公告:如果您的账号不能登录,可能是系统对您账号进行了保护,我们发现系统中存在着不安全密码,故对其重置,请您重新激活账号,对于给您造成的不便,敬请谅解!
论坛风格切换切换到宽版
  • 4555阅读
  • 6回复

[其他]整合UCENTER登陆成功后出现404 [复制链接]

上一主题 下一主题
离线jggj
 
发帖
30
贡献值
6
威望值
17
技术分
0
织梦币
0
只看楼主 倒序阅读 使用道具 0 发表于: 2010-01-26
整合UCENTER成功后登陆成功的提示页面头部出现了404,404下面是正常的登陆成功信息,退出也是这样,在本地调试一切正常,看了一下源码,本地提示页面这块的头部是一段JS,服务器上的是404,怎么回事啊,是不是路径有问题啊,UCENTER显示通信成功了啊,和UHOME整合的UHOME是个二级域名,有谁知道怎么解决,告诉一下,谢谢了。
离线902011
发帖
632
贡献值
8740
威望值
34
技术分
0
织梦币
12
只看该作者 1 发表于: 2010-01-26
..UC。。 不搞那玩意。。
 
我的签名 我做主!!!!!!!!!
离线jggj
发帖
30
贡献值
6
威望值
17
技术分
0
织梦币
0
只看该作者 2 发表于: 2010-01-26
有没有整合过的说一下。。。
 
离线不再郁闷

发帖
14
贡献值
11
威望值
2
技术分
0
织梦币
0
只看该作者 3 发表于: 2010-01-26
我前段时间整合了,没出现楼主的问题!
不过出现了头像读取错误,密码修改不能同步, 更换用户名称混乱等等的问题!现在已经不整合了!
离线jggj
发帖
30
贡献值
6
威望值
17
技术分
0
织梦币
0
只看该作者 4 发表于: 2010-01-26
郁闷,感觉好像是同步登陆应用的问题,就是不知道该在哪改,这么好的模块要是能无缝整合就好了...
离线jggj
发帖
30
贡献值
6
威望值
17
技术分
0
织梦币
0
只看该作者 5 发表于: 2010-01-26
从UCenter Home上登陆,退出可以正常同步,DEDECMS上就出现404问题了,我用的是V55_GBK。
离线40961434

发帖
281
贡献值
6593
威望值
4
技术分
0
织梦币
0
只看该作者 6 发表于: 2010-08-06
我也遇到这样的问题了,搞了半天终于解决了 分享下解决办法

其实也很容易解决
1.在DEDE后台把UC给卸掉 在ucenter后台把DEDE应用也删除
2.在/include/common.inc.php
最后几行define开头的删了。
   define('UC_CONNECT', 'mysql');
   define('UC_DBHOST', 'localhost');
   define('UC_DBUSER', 'root');
   define('UC_DBPW', '');
   define('UC_DBNAME', '');
   define('UC_DBCHARSET', '');
   define('UC_DBTABLEPRE', '');
   define('UC_DBCONNECT', '0');
   define('UC_KEY', '');
   define('UC_API', '');
   define('UC_CHARSET', '');
   define('UC_IP', '127.0.0.1');
   define('UC_APPID', '1');
   define('UC_PPP', '20');
3.在DEDE后台重新安装UCenter模块

OK解决!
老河口热线 http://www.lhkrx.com